Saturday, July 23, 2005

I Have Tried Everything To Get My Pictures Back!



You may or may not have noticed that many of my posted pictures are disappearing. They have turned into little framed boxes of blank space. I am also having trouble getting pictures to appear on current posts... some do and some don't. I have scanned, de-cookied, de-spywared, defragged, defrosted, and all the other "de-" stuff short of hitting the computer with a sledge hammer. No results. This is very frustrating.

I have a Computer Engineer son who may be able to do something with the problem, but he is more into robotics than blog problems. I have a Mechanical Engineer/MBA son who could try, but he is more in tune with state of the art jet engines, and I don't think I need my computer to fly at high speeds or blow up in a test room. "L" could perhaps be of help. She is a Database Administrator, but since my blog is not posted on the New York Stock Exchange and she is in the middle of some major projects at work, I don't know if she will have the time. Allybrat is currently in love, so her head is in the clouds. What to do? Help me Obiwan Kenobi, you're my only hope!

13 comments:

Ron Southern said...

Don't your photos reside on some "free" photo service you use? If that's true, contact that company and ask them about it. It may be you've exceeded their bandwidth limits or something. What I'm thinking is that this is where the fish gets hooked, that they'll offer to clear it all up for you to have even more photos being accessed by even more people if you pay a little something for the privilege of more storage space. Good luck.

Rhodent said...

Ron--
Actually, many of the disappearing photos are ones I took mtself.

Ron Southern said...

Who took the photos doesn't matter, or at least I wasn't suggesting that. The only way your blog can access images is if you have them stored somewhere on the Internet. The photos are either on a Photo Service or they're on some host's space (mine are stored on space provided to me by EV1, my IP). You may have a good deal where somebody is letting you store an infinite amount of photos for an infinite amount of time, but I'm suspicious of that being the case. Anyway, that was my guess, that you do have a limit and that some computer somewhere was closing the door temporarily against the amount of images you have now accumulated. Maybe I'm wrong; books are filled with the amount of stuff I don't know!

Ron Southern said...

Here is a piece of the code (the URL) on your site that told the Internet to show the photo on your latest post. It obviously is showing an Internet address from somewhere! Looks to me like a Blogger photo site you've added. I don't know much about it since I don't use it. If somebody else helped you set it up, you might need them for an "in-person" explanation. I admit I may be way-off or not being clear.

http://photos1.blogger.com/img/60/3081/320/computermouse.jpg

L said...

I can see all your photos just fine....

Rhodent said...

OK. Now I am seeing missing photos on other blogs. It must be my computer or set up. "L" when ever you can get the chance to check it out on my machne I'd appreciate it! No rush, I know you are busy, busy, busy!

Jamie Dawn said...

Something strange is happening with your computer.
I thought I'd tell you something you already know.

blue2go said...

Something weird was happening to blogs a while ago, looks OK now.

Rainypete said...

I beg to differ. Engineer son needs the PC. If it's eating pics then it needs to fly at high spepd and then be blown up in a test room. This will show it who's the boss and coerce it into keeping your photos.

Cliff Morrow said...

I suspect a virus. Hanta Virus.

Cliff Morrow said...

BTW, your blog loaded correctly for the first time in a couple of months, on my computer.
AND your pictures look normal from here in Nebraska. But then again I'm considered normal here in Nebraska.

Rurality said...

Hey Rho, I can see them just fine too... maybe it's your eyes, LOL.

I haven't noticed any pics missing on blogger. Now bloglines is a different story!

Rhodent said...

It is my computer... "L" will try to diagnose the problem when she has some time.